Vous êtes à un clic de la page d’accès à l’environnement d’apprentissage

Les onglets de vos cours ont disparu?
Lisez ce qui suit!

Configuration de JAVA pour afficher correctement vos cours

­La plus récente version de Java requiert une nouvelle configuration afin d’afficher correctement vos menus de cours.

Attention! Le navigateur Google Chrome n’est plus compatible avec nos cours. Nous vous recommandons d’utiliser Firefox ou Internet Explorer. Si vous utilisez un ordinateur Apple, vous devez également télécharger le plugiciel Java. Notez que le plugiciel Java est incompatible avec les appareils utilisant les systèmes d’exploitation iOS (iPad, iPhone, etc.) et Android.

Vous devez également suivre la procédure pour configurer Java dans le navigateur choisi :

Télécharger Firefox : https://www.mozilla.org/fr/firefox/products/?icn=tabz

Télécharger Java : https://www.java.com/fr/download/

Internet Explorer est installé par défaut sur tous les systèmes d’exploitation Windows.

N’hésitez pas à communiquer avec nous au 514 864-6464 ou au 1 800 665-6400 si vous éprouvez des problèmes techniques à ce sujet.
 
 
ACCÈS à l’environnement d’apprentissage